Error Log didn’t display errors

I have tried to import data in the Contact entity in CRM, but some of the records were not imported and they appear in the error column in the job progress summary.

I then tried to open the log file that I specified with the record log object, and it displays nothing. Could you please help me find out how to see specific details of errors in specific rows?

Is there anything missing due to which I am not able to see the log file, I ensured the log file gets created in the right directory as well.
Please see the screenshots below.

Please verify that you have set the record level log to “errors” or “errors and warnings.” Also, make sure the log is not getting overwritten by a subsequent job.

Yes, I have set the log to record for errors only. But still, I can’t read any error details. Also, can you let me know if I have mapped the Log correctly with the destination?

If you’re mapping to a record level log, don’t map from the message’s node. Just map from the output node (the root). Also, try unchecking “append date and time” and see if you get a different result.